Forum Announcement: TLS 1.0 and 1.1 Connections
Support for TLS 1.0 and TLS 1.1 connections will be dropped starting on April 30th. If your browser does not support TLS 1.2 or 1.3, please update your software.